Joomla ist ja ein super CMS . Nur was bringts wenn man noch eine ältere Version benutzt . Daher muss aus Sicherheit unsere Seite mal einem kompletten Update unterzogen werden . Da mit der Version 1.5.18 mehr Sicherheit Einzug hält , werden wir in der nächsten Zeit auf die modernere Version umsteigen . Es kann zu Einschränkungen bei uns kommen .